From Gracious Gibbon, 1 Week ago, written in Plain Text.
Embed
  1. $ ./validate.php
  2. ====================================
  3. Component | Version
  4. --------- | -------
  5. LibreNMS  | 1.70.1-31-ged41e6eed
  6. DB Schema | 2020_10_12_095504_mempools_add_oids (191)
  7. PHP       | 7.4.13
  8. Python    | 3.6.9
  9. MySQL     | 10.1.47-MariaDB-0ubuntu0.18.04.1
  10. RRDTool   | 1.7.0
  11. SNMP      | NET-SNMP 5.7.3
  12. ====================================
  13.  
  14. [OK]    Composer Version: 2.0.8
  15. [OK]    Dependencies up-to-date.
  16. [OK]    Database connection successful
  17. [OK]    Database schema correct
  18. [WARN]  Your local git contains modified files, this could prevent automatic updates.
  19.         [FIX]:
  20.         You can fix this with ./scripts/github-remove
  21.         Modified Files:
  22.          bootstrap/cache/.gitignore
  23.          logs/.gitignore
  24.          rrd/.gitignore
  25.          storage/app/.gitignore
  26.          storage/app/public/.gitignore
  27.          storage/debugbar/.gitignore
  28.          storage/framework/cache/.gitignore
  29.          storage/framework/cache/data/.gitignore
  30.          storage/framework/sessions/.gitignore
  31.          storage/framework/testing/.gitignore
  32.          storage/framework/views/.gitignore
  33.          storage/logs/.gitignore
  34. $